<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation &ndash; The Fatu Network</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.fatunetwork.net/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.fatunetwork.net/wp-content/uploads/2017/12/fn_fav.png">

<meta name="description" content="By: Dawda Baldeh" />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation &ndash; The Fatu Network" />
<meta property="og:description" content="By: Dawda Baldeh" />
<meta property="og:url" content="https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/" />
<meta property="og:site_name" content="The Fatu Network" />
<meta property="article:section" content="News" />
<meta property="og:image" content="https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png" />
<meta property="og:image:secure_url" content="https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png" />
<meta property="og:image:width" content="567" />
<meta property="og:image:height" content="326" />
<meta property="og:image:alt" content="Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation" />
<meta property="og:image:type" content="image/png" />
<meta property="article:published_time" content="2022-10-18T07:58:11-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation &ndash; The Fatu Network" />
<meta name="twitter:description" content="By: Dawda Baldeh" />
<meta name="twitter:image" content="https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Amara Thoronka" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.fatunetwork.net/#organization","name":"The Fatu Network","url":"https://www.fatunetwork.net","logo":{"@type":"ImageObject","@id":"https://www.fatunetwork.net/#logo","url":"https://www.fatunetwork.net/wp-content/uploads/2017/12/tfn-logo@2x@2x.png","contentUrl":"https://www.fatunetwork.net/wp-content/uploads/2017/12/tfn-logo@2x@2x.png","caption":"The Fatu Network","inLanguage":"en-US","width":"572","height":"167"}},{"@type":"WebSite","@id":"https://www.fatunetwork.net/#website","url":"https://www.fatunetwork.net","name":"The Fatu Network","publisher":{"@id":"https://www.fatunetwork.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png","url":"https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png","width":"567","height":"326","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/#webpage","url":"https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/","name":"Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation &ndash; The Fatu Network","datePublished":"2022-10-18T07:58:11-04:00","dateModified":"2022-10-18T07:58:11-04:00","isPartOf":{"@id":"https://www.fatunetwork.net/#website"},"primaryImageOfPage":{"@id":"https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.fatunetwork.net/author/athoronka/","name":"Amara Thoronka","url":"https://www.fatunetwork.net/author/athoronka/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/cbeee06c3330a5fc70ac77fd53c9e44d?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/cbeee06c3330a5fc70ac77fd53c9e44d?s=96&amp;d=mm&amp;r=g","caption":"Amara Thoronka","inLanguage":"en-US"},"sameAs":["https://www.fatunetwork.net"],"worksFor":{"@id":"https://www.fatunetwork.net/#organization"}},{"@type":"NewsArticle","headline":"Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation &ndash; The Fatu Network","datePublished":"2022-10-18T07:58:11-04:00","dateModified":"2022-10-18T07:58:11-04:00","author":{"@id":"https://www.fatunetwork.net/author/athoronka/"},"publisher":{"@id":"https://www.fatunetwork.net/#organization"},"description":"By: Dawda Baldeh","name":"Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation &ndash; The Fatu Network","@id":"https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/#richSnippet","isPartOf":{"@id":"https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/#webpage"},"image":{"@id":"https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Fatu Network &raquo; Feed" href="https://www.fatunetwork.net/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fatunetwork.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://www.fatunetwork.net/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://www.fatunetwork.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7CRoboto%3A400%2C500%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%7CVolkhov%3A400%2C500%7CVollkorn%3A400&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.fatunetwork.net/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://www.fatunetwork.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://www.fatunetwork.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://www.fatunetwork.net/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/what/demo_style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.fatunetwork.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.fatunetwork.net/wp-json/wp/v2/posts/47747" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fatunetwork.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fatunetwork.net/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://wp.me/p8lK9u-cq7' />
<link rel="alternate" type="application/json+oembed" href="https://www.fatunetwork.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fatunetwork.net%2Fpolice-officer-who-testified-at-trrc-complains-of-discrimination-provocation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fatunetwork.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fatunetwork.net%2Fpolice-officer-who-testified-at-trrc-complains-of-discrimination-provocation%2F&#038;format=xml" />
<meta property="fb:app_id" content="1909500545946793" /><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "6.0.3",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/fatunetwork/loader.js');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"3a95310c3d","wpRestUrl":"https:\/\/www.fatunetwork.net\/wp-json\/","permalinkStructure":"\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.fatunetwork.net\/wp-admin\/","wpRestNonce":"3a95310c3d","wpRestUrl":"https:\/\/www.fatunetwork.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.fatunetwork.net\/wp-admin\/","wpRestNonce":"3a95310c3d","wpRestUrl":"https:\/\/www.fatunetwork.net\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":36533};
    </script>

<script>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</script>

<style>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</style>
<meta property="fb:pages" content="1255347287939266" />

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #ed6e25;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #ed6e25;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #ed6e25;
                }
                .tdm-btn-style1 {
					background-color: #ed6e25;
				}
				.tdm-btn-style2:before {
				    border-color: #ed6e25;
				}
				.tdm-btn-style2 {
				    color: #ed6e25;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #ed6e25;
                    -moz-box-shadow: 0 2px 16px #ed6e25;
                    box-shadow: 0 2px 16px #ed6e25;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #ed6e25;
                    -moz-box-shadow: 0 4px 26px #ed6e25;
                    box-shadow: 0 4px 26px #ed6e25;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-47747 single-format-standard td-standard-pack police-officer-who-testified-at-trrc-complains-of-discrimination-provocation global-block-template-1 td-what tdb_template_36533 tdb-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
 <span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-man-navigation-container"><ul id="menu-man-navigation" class="td-mobile-main-menu"><li id="menu-item-25333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-25333"><a href="https://fatunetwork.net/all-stories">Latest News</a></li>
<li id="menu-item-5139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5139"><a href="https://www.fatunetwork.net/category/gambia/">The Gambia</a></li>
<li id="menu-item-6071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6071"><a href="https://www.fatunetwork.net/category/the-world/">World</a></li>
<li id="menu-item-6056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6056"><a target="_blank" href="http://fatushow.com">Showbiz</a></li>
<li id="menu-item-5719" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5719"><a href="https://www.fatunetwork.net/podcasts/">Podcasts</a></li>
<li id="menu-item-5149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5149"><a href="https://www.fatunetwork.net/category/sports/">Sports</a></li>
<li id="menu-item-35612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35612"><a target="_blank" href="https://shoptfn.com/">Shop TFN</a></li>
<li id="menu-item-5150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5150"><a href="http://#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5144"><a href="https://www.fatunetwork.net/category/radio-show/">Radio Shows</a></li>
<li id="menu-item-5152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5152"><a href="https://www.fatunetwork.net/category/press-release/">Press Release</a></li>
<li id="menu-item-5960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5960"><a href="https://www.fatunetwork.net/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.fatunetwork.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-2 ">
<div class="td-header-top-menu-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-top-menu">

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://www.fatunetwork.net/">
<img class="td-retina-data" data-retina="https://www.fatunetwork.net/wp-content/uploads/2017/11/tfn-logo@2x@2x.png" src="https://www.fatunetwork.net/wp-content/uploads/2017/11/tfn-logo@2x@2x.png" alt="" width="572" height="167" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.fatunetwork.net/">
<img class="td-retina-data" data-retina="https://www.fatunetwork.net/wp-content/uploads/2017/11/The-Fatu-Network_Logo.svg" src="https://www.fatunetwork.net/wp-content/uploads/2017/11/The-Fatu-Network_Logo.svg" alt="" width="129.93" height="38.13" />
</a>
</div>
<div class="menu-man-navigation-container"><ul id="menu-man-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-25333"><a href="https://fatunetwork.net/all-stories">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5139"><a href="https://www.fatunetwork.net/category/gambia/">The Gambia</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6071"><a href="https://www.fatunetwork.net/category/the-world/">World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6056"><a target="_blank" href="http://fatushow.com">Showbiz</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5719"><a href="https://www.fatunetwork.net/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5149"><a href="https://www.fatunetwork.net/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-35612"><a target="_blank" href="https://shoptfn.com/">Shop TFN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5150"><a href="http://#">More</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5144"><a href="https://www.fatunetwork.net/category/radio-show/">Radio Shows</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5152"><a href="https://www.fatunetwork.net/category/press-release/">Press Release</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5960"><a href="https://www.fatunetwork.net/contact-us/">Contact Us</a></li>
</ul>
</li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.fatunetwork.net/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.fatunetwork.net/">
<img class="td-retina-data" data-retina="https://www.fatunetwork.net/wp-content/uploads/2017/11/The-Fatu-Network_Logo.svg" src="https://www.fatunetwork.net/wp-content/uploads/2017/11/The-Fatu-Network_Logo.svg" alt="" width="129.93" height="38.13" />
<span class="td-visual-hidden">The Fatu Network</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header tdi_1 td_block_template_1 ">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:728px;height:90px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7453007846410625");
		            adEl.setAttribute("data-ad-slot", "8831386878");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7453007846410625");
		            adEl.setAttribute("data-ad-slot", "8831386878");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7453007846410625");
		            adEl.setAttribute("data-ad-slot", "8831386878");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-7453007846410625");
		            adEl.setAttribute("data-ad-slot", "8831386878");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<noscript id="td-ad-placeholder"></noscript></div>

</div> </div>
</div>
</div>
</div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="47747" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-36533" class="post-36533 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_2" class="tdc-zone"><div class="tdc_zone tdi_3  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_3{
                    min-height: 0;
                }
</style><div id="tdi_4" class="tdc-row stretch_row"><div class="vc_row tdi_5  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_5,
                .tdi_5 .tdc-columns{
                    min-height: 0;
                }.tdi_5,
				.tdi_5 .tdc-columns{
				    display: block;
				}.tdi_5 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_5{
margin-bottom:48px !important;
padding-top:50px !important;
padding-bottom:40px !important;
justify-content:center !important;
text-align:center !important;
position:relative;
}

.tdi_5 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_5{
margin-bottom:0px !important;
}
}

</style>
<div class="tdi_4_rand_style td-element-style"><style>
.tdi_4_rand_style{
background-color:#f4f4f4 !important;
}
 </style></div><div class="vc_column tdi_7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_7{
                    vertical-align: baseline;
                }.tdi_7 > .wpb_wrapper,
				.tdi_7 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_7 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_7 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_7 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_9 " style="height: 32px"></div><div class="td_block_wrap tdb_title tdi_10 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

.tdi_10{
margin-right:auto !important;
margin-bottom:30px !important;
margin-left:auto !important;
width:80% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_10{
width:auto !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_10 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_10 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_10{
					text-align: center;
				}.tdi_10 .tdb-first-letter{
					left: 0;
					right: 0;
				}.tdi_10 .tdb-title-text{
					font-size:40px !important;line-height:1.2 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10 .tdb-title-text{
					font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;letter-spacing:-1px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Police Officer Who Testified At TRRC Complains Of Discrimination, Provocation</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_12 td_block_template_1">
<style>
/* custom css */
.tdi_12.td-a-rec{
					text-align: center;
				}.tdi_12 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7453007846410625" data-ad-slot="8831386878" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_14  td_separator_solid td_separator_center"><span style="border-color:#222222;border-width:1px;width:%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_14{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
width:50px !important;
}

</style></div><div class="td_block_wrap tdb_single_date tdi_15 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_15">
<style>

/* inline tdc_css att */

.tdi_15{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_15{
                    display: inline-block;
                
					color: #222222;
				
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_15 svg{
                    width: 14px;
                }.tdi_15 .tdb-date-icon{
                    margin-right: 5px;
                }.tdi_15 svg,
				.tdi_15 svg *{
					fill: #222222;
				}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-10-18T07:58:11-04:00">October 18, 2022</time></div></div> <div class="td_block_wrap tdb_single_post_views tdi_16 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_16">
<style>

/* inline tdc_css att */

.tdi_16{
margin-bottom:-1px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_16{
                    display: inline-block;
                }.tdi_16 i{
                    font-size: 14px;
                }.tdi_16 .tdb-views-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-47747">0</span></div></div></div></div></div></div><div id="tdi_17" class="tdc-row"><div class="vc_row tdi_18 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_18,
                .tdi_18 .tdc-columns{
                    min-height: 0;
                }.tdi_18,
				.tdi_18 .tdc-columns{
				    display: block;
				}.tdi_18 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_20  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_20{
                    vertical-align: baseline;
                }.tdi_20 > .wpb_wrapper,
				.tdi_20 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_20 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_20 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_20 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_21 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_21">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_21 .td-post-sharing,
				.tdi_21 .tdb-share-classic{
					text-align: center;
				}
</style><div id="tdi_21" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fatunetwork.net%2Fpolice-officer-who-testified-at-trrc-complains-of-discrimination-provocation%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation&url=https%3A%2F%2Fwww.fatunetwork.net%2Fpolice-officer-who-testified-at-trrc-complains-of-discrimination-provocation%2F&via=The+Fatu+Network" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation %0A%0A https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/&title=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/" title="Viber"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_21" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_22 tdb-content-horiz-left td-pb-border-top td_block_template_1" data-td-block-uid="tdi_22">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_22 .td-audio-player{
                    font-size: 12px;
                }.tdi_22 .tdb-caption-text{
                    margin: 6px 0 0;
                }.tdi_22:hover .tdb-block-inner:before{
                    opacity: 0;
                }
</style><div class="tdb-block-inner td-fix-index"><figure>
<img width="567" height="326" class="entry-thumb" src="https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png" srcset="https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police.png 567w, https://www.fatunetwork.net/wp-content/uploads/2022/10/officer-police-300x172.png 300w" sizes="(max-width: 567px) 100vw, 567px" alt="" title="officer police" />
<figcaption class="tdb-caption-text">Corporal Alpha Touray testified at the TRRC </figcaption></figure></div></div><div class="td_block_wrap tdb_single_content tdi_23 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_23">
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="td-a-ad id_top_ad "><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7453007846410625" data-ad-slot="3896762575" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>By: Dawda Baldeh</strong></p>
<p>Corporal Alpha Touray, a police officer who testified at the Truth Reconciliation and Reparation Commission (TRRC) on 2<sup>nd</sup> March 2020, has told The Fatu Network that he has been facing discrimination and provocation since his testimony at the commission, demanding the commission to provide him his medical reports.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7453007846410625" data-ad-slot="3896762575" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The TRRC was set up to probe into human rights abuses reportedly committed during the 22-year reign of former president Yahya Jammeh.</p>
<p>The officer narrated his ordeal, saying he was severely tortured by unidentified soldiers at a time he was on duty at the APRC Bureau in Manjai on 14 August 2014.</p>
<p>“I am really frustrated because anywhere I go people keep provoking and discriminating against me in public. They will always say ‘look at this poor police officer who told the TRRC that he was stripped naked and beaten seriously but till now cannot get any support.’ Some even mock my family.”</p>
<p>He alleged that the TRRC victims support unit has failed to provide him a medical report that is still hindering him from getting medical treatment.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7453007846410625" data-ad-slot="3896762575" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>“They collected my previous medical reports, but till now, they haven&#8217;t given me any medical report. Now, I want my medical reports back. They (commission) took me to the Edward Francis Small Teaching Hospital for check-up and later to a private clinic and the doctors requested for my previous reports, but the commission cannot provide me with any.”</p>
<p>He claimed that he gave all the medical reports to one Kaddijatou, a staff at the TRRC victims support unit. “Mistakenly, I provided her the documents without photocopying them, including the NIA report,” Touray said.</p>
<p>He said the provoking words being thrown at him traumatize him and his family.</p>
<p>According to the officer, some victims with whom he was in the same situation, have gotten their medical reports.</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-left"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7453007846410625" data-ad-slot="3896762575" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>“I am in constant pain knowing how I escaped death and now people are bullying me and my family. This is very painful, and I need help because I don’t know what to do.”</p>
<p>He said he has not received any support from the government since the incident occurred.</p>
<p>Corporal Touray is urging people to support him regain his health so that he can be in a better position to continue serving the nation and provide for his family.</p>
<p>However, the TRRC victims support unit was contacted for their reaction on the matter but couldn’t be reached.</p>
<div id="wpdevar_comment_1" style="width:100%;text-align:left;">
<span style="padding: 10px;font-size:18px;font-family:Corbel,Lucida Grande,Lucida Sans Unicode,Arial,sans-serif;color:#000000;"></span>
<div class="fb-comments" data-href="https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/" data-order-by="reverse_time" data-numposts="5" data-width="100%" style="display:block;"></div></div><style>#wpdevar_comment_1 span,#wpdevar_comment_1 iframe{width:100% !important;} #wpdevar_comment_1 iframe{max-height: 100% !important;}</style><span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script></div></div><div class="td_block_wrap tdb_single_post_share tdi_24 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_24">
<style>

/* inline tdc_css att */

.tdi_24{
margin-top:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_24{
margin-bottom:30px !important;
}
}

</style><div id="tdi_24" class="td-post-sharing tdb-block td-ps-dark-bg td-ps-notext td-post-sharing-style14 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.fatunetwork.net%2Fpolice-officer-who-testified-at-trrc-complains-of-discrimination-provocation%2F" title="Facebook"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation&url=https%3A%2F%2Fwww.fatunetwork.net%2Fpolice-officer-who-testified-at-trrc-complains-of-discrimination-provocation%2F&via=The+Fatu+Network" title="Twitter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation %0A%0A https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/" title="WhatsApp"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/&title=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation" title="Linkedin"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Police+Officer+Who+Testified+At+TRRC+Complains+Of+Discrimination%2C+Provocation https://www.fatunetwork.net/police-officer-who-testified-at-trrc-complains-of-discrimination-provocation/" title="Viber"><div class="td-social-but-icon"><i class="td-icon-viber"></i></div><div class="td-social-but-text">Viber</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_24" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td_block_wrap tdb_single_next_prev tdi_28 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_28">
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_28 .tdb-next-post:hover a{
					color: #4db2ec;
				}.tdi_28 .tdb-next-post span{
					color: #000000;
				
					font-size:13px !important;font-weight:300 !important;text-transform:uppercase !important;
				}.tdi_28 .tdb-next-post a{
					font-size:18px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28 .tdb-next-post a{
					font-size:16px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_28 .tdb-next-post a{
					font-size:14px !important;
				}.tdi_28 .tdb-next-post span{
					font-size:12px !important;font-weight:300 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.fatunetwork.net/npp-loyalist-calls-for-trios-arrest-for-countrys-stability/">NPP loyalist calls for trio’s arrest for country’s stability</a></div></div></div><div class="td_block_wrap tdb_single_related tdi_29 td_with_ajax_pagination td-pb-border-top td_block_template_14 tdb-single-related-posts" data-td-block-uid="tdi_29">
<style>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</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>RELATED ARTICLES</span></h4></div><div id=tdi_29 class="td_block_inner tdb-block-inner td-fix-index">
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.fatunetwork.net/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.fatunetwork.net/npp-loyalist-calls-for-trios-arrest-for-countrys-stability/" rel=" bookmark" class="td-image-wrap " title="NPP loyalist calls for trio’s arrest for country’s stability"><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.fatunetwork.net/wp-content/uploads/2022/10/BARROW.-696x392.jpg')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/npp-loyalist-calls-for-trios-arrest-for-countrys-stability/" rel="bookmark" title="NPP loyalist calls for trio’s arrest for country’s stability">NPP loyalist calls for trio’s arrest for country’s stability</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.fatunetwork.net/author/h-hydara/">Hadram Hydara</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T10:27:24-04:00">October 17, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="tdb_module_related td_module_wrap td-animation-stack">
<div class="td-module-container td-category-pos-image">
<div class="td-image-container">
<a href="https://www.fatunetwork.net/category/news/" class="td-post-category">News</a> <div class="td-module-thumb"><a href="https://www.fatunetwork.net/tour-operator-says-strict-covid-protocols-may-cause-tourists-to-choose-other-destinations/" rel=" bookmark" class="td-image-wrap " title="Tour Operator Says Strict Covid Protocols May Cause Tourists To Choose Other Destinations  "><span class="entry-thumb td-thumb-css " style="background-image: url('https://www.fatunetwork.net/wp-content/uploads/2022/10/flight.png')"></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/tour-operator-says-strict-covid-protocols-may-cause-tourists-to-choose-other-destinations/" rel="bookmark" title="Tour Operator Says Strict Covid Protocols May Cause Tourists To Choose Other Destinations  ">Tour Operator Says Strict Covid Protocols May Cause Tourists To Choose Other Destinations  </a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-author-name"><a href="https://www.fatunetwork.net/author/athoronka/">Amara Thoronka</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-17T08:38:28-04:00">October 17, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_29" data-td_block_id="tdi_29"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="vc_column tdi_31  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_31{
                    vertical-align: baseline;
                }.tdi_31 > .wpb_wrapper,
				.tdi_31 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_31 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_31 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_31 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 tdi_32 td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_32">
<style>
.tdi_32 .td-block-title > *,
            .tdi_32 .td-pulldown-filter-display-option,
            .tdi_32 .td-pulldown-filter-display-option i {
                color: #222222 !important;
            }

            
            .tdi_32 .td-block-title {
                background-color: #f4f4f4 !important;
            }
</style>
<style>
/* custom css */
.tdi_32 .td-block-title a,
				.tdi_32 .td-block-title span{
					font-size:14px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
</style><script>var block_tdi_32 = new tdBlock();
block_tdi_32.id = "tdi_32";
block_tdi_32.atts = '{"custom_title":"Popular Posts","block_template_id":"td_block_template_14","header_text_color":"#222222","top_border_color":"#f4f4f4","bottom_border_color":"#444444","header_color":"#f4f4f4","m6f_title_font_family":"","f_header_font_weight":"500","f_header_font_transform":"uppercase","f_header_font_size":"14","offset":"20","block_type":"td_block_7","separator":"","custom_url":"","m6_tl":"","post_ids":"-47747","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_32","tdc_css_class":"tdi_32","tdc_css_class_style":"tdi_32_rand_style"}';
block_tdi_32.td_column_number = "1";
block_tdi_32.block_type = "td_block_7";
block_tdi_32.post_count = "5";
block_tdi_32.found_posts = "12357";
block_tdi_32.header_color = "#f4f4f4";
block_tdi_32.ajax_pagination_infinite_stop = "";
block_tdi_32.max_num_pages = "2468";
tdBlocksArray.push(block_tdi_32);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Popular Posts</span></h4></div><div id=tdi_32 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/bafuloto-vdc-fracas-alkalo-vdc-chairman-in-conflict-over-which-vdc-should-lead/" rel=" bookmark" class="td-image-wrap " title="Bafuloto VDC Fracas: Alkalo, VDC Chairman In Conflict Over Which VDC Should Lead"><img width="100" height="70" class="entry-thumb" src="https://www.fatunetwork.net/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-10-at-20.06.18-100x70.jpeg" srcset="https://www.fatunetwork.net/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-10-at-20.06.18-100x70.jpeg 100w, https://www.fatunetwork.net/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-10-at-20.06.18-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bafuloto VDC Fracas: Alkalo, VDC Chairman In Conflict Over Which VDC Should Lead" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/bafuloto-vdc-fracas-alkalo-vdc-chairman-in-conflict-over-which-vdc-should-lead/" rel="bookmark" title="Bafuloto VDC Fracas: Alkalo, VDC Chairman In Conflict Over Which VDC Should Lead">Bafuloto VDC Fracas: Alkalo, VDC Chairman In Conflict Over Which VDC...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-11T08:49:22-04:00">October 11, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/69-deaths-gba-flag-call-for-independent-inquiry-into-importation-of-contaminated-medicines/" rel=" bookmark" class="td-image-wrap " title="69 Deaths: GBA, FLAG Call For Independent Inquiry Into Importation Of Contaminated Medicines "><img width="100" height="70" class="entry-thumb" src="https://www.fatunetwork.net/wp-content/uploads/2020/10/Salieu-Taal2-100x70.jpg" srcset="https://www.fatunetwork.net/wp-content/uploads/2020/10/Salieu-Taal2-100x70.jpg 100w, https://www.fatunetwork.net/wp-content/uploads/2020/10/Salieu-Taal2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="69 Deaths: GBA, FLAG Call For Independent Inquiry Into Importation Of Contaminated Medicines " /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/69-deaths-gba-flag-call-for-independent-inquiry-into-importation-of-contaminated-medicines/" rel="bookmark" title="69 Deaths: GBA, FLAG Call For Independent Inquiry Into Importation Of Contaminated Medicines ">69 Deaths: GBA, FLAG Call For Independent Inquiry Into Importation Of...</a></h3> <div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T13:16:03-04:00">October 10, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/barrows-political-platform-has-been-used-to-insult-opposition-leaders-in-a-very-ill-mannered-way-mc-cham-jrn/" rel=" bookmark" class="td-image-wrap " title="Barrow’s &#8216;political platform has been used to insult opposition leaders in a very ill-mannered way’ — MC Cham Jrn"><img width="100" height="70" class="entry-thumb" src="https://www.fatunetwork.net/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-10-at-15.44.05-1-100x70.jpeg" srcset="https://www.fatunetwork.net/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-10-at-15.44.05-1-100x70.jpeg 100w, https://www.fatunetwork.net/wp-content/uploads/2022/10/WhatsApp-Image-2022-10-10-at-15.44.05-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Barrow’s &#8216;political platform has been used to insult opposition leaders in a very ill-mannered way’ — MC Cham Jrn" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/barrows-political-platform-has-been-used-to-insult-opposition-leaders-in-a-very-ill-mannered-way-mc-cham-jrn/" rel="bookmark" title="Barrow’s &#8216;political platform has been used to insult opposition leaders in a very ill-mannered way’ — MC Cham Jrn">Barrow’s &#8216;political platform has been used to insult opposition leaders in...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T12:36:53-04:00">October 10, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/father-recollects-childs-tragic-death-to-aki-all-the-kids-that-went-through-surgery-before-my-daughter-came-out-dead/" rel=" bookmark" class="td-image-wrap " title="Father Recollects Child&#8217;s Tragic Death To AKI: “All The Kids That Went Through Surgery Before My Daughter Came Out Dead”"><img width="100" height="70" class="entry-thumb" src="https://www.fatunetwork.net/wp-content/uploads/2022/10/sav-100x70.png" srcset="https://www.fatunetwork.net/wp-content/uploads/2022/10/sav-100x70.png 100w, https://www.fatunetwork.net/wp-content/uploads/2022/10/sav-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Father Recollects Child&#8217;s Tragic Death To AKI: “All The Kids That Went Through Surgery Before My Daughter Came Out Dead”" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/father-recollects-childs-tragic-death-to-aki-all-the-kids-that-went-through-surgery-before-my-daughter-came-out-dead/" rel="bookmark" title="Father Recollects Child&#8217;s Tragic Death To AKI: “All The Kids That Went Through Surgery Before My Daughter Came Out Dead”">Father Recollects Child&#8217;s Tragic Death To AKI: “All The Kids That...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T10:31:19-04:00">October 10, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/ecobank-alleged-fraud-scandal-customers-demand-answers/" rel=" bookmark" class="td-image-wrap " title="Ecobank Alleged Fraud Scandal: Customers Demand Answers"><img width="100" height="70" class="entry-thumb" src="https://www.fatunetwork.net/wp-content/uploads/2022/10/R-100x70.png" srcset="https://www.fatunetwork.net/wp-content/uploads/2022/10/R-100x70.png 100w, https://www.fatunetwork.net/wp-content/uploads/2022/10/R-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ecobank Alleged Fraud Scandal: Customers Demand Answers" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/ecobank-alleged-fraud-scandal-customers-demand-answers/" rel="bookmark" title="Ecobank Alleged Fraud Scandal: Customers Demand Answers">Ecobank Alleged Fraud Scandal: Customers Demand Answers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-10T06:03:40-04:00">October 10, 2022</time></span> </div>
</div>
</div>
</div> </div></div> <div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_33 td_block_template_1">
<style>
/* custom css */
.tdi_33.td-a-rec{
					text-align: center;
				}.tdi_33 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7453007846410625" data-ad-slot="3896762575" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_35 "><div class="td-fix-index"><a href="http://www.africell.gm/" target="_blank" rel="Africell Gambia noopener">Advertisement<img class="aligncenter wp-image-15876 size-full" src="https://www.fatunetwork.net/wp-content/uploads/2022/05/Africell-GM_Banner.jpeg" alt="" width="760" height="760" /></a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_37 "><div class="td-fix-index"><a href="https://shoptfn.com/"><img class="aligncenter size-full wp-image-35615" src="https://fatunetwork.net/wp-content/uploads/2021/04/ShopTFN.jpg" alt="" width="1432" height="1336" /></a></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_39 "><div class="td-fix-index"><a href="https://play.google.com/store/apps/details?id=com.audionowdigital.player.fatunetwork&amp;hl=en/"><img class="aligncenter size-full wp-image-13416" src="https://fatunetwork.net/wp-content/uploads/2017/12/FN3.png" alt="" width="550" height="430" /></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_40 td_block_template_1">
<style>
/* custom css */
.tdi_40.td-a-rec{
					text-align: center;
				}.tdi_40 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-7453007846410625" data-ad-slot="3896762575" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-2 td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
 </div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.fatunetwork.net/"><img class="td-retina-data" src="https://www.fatunetwork.net/wp-content/uploads/2017/11/The-Fatu-Network_Logo.svg" data-retina="https://www.fatunetwork.net/wp-content/uploads/2017/11/The-Fatu-Network_Logo.svg" alt="" title="" width="129.93" height="38.13" /></a></div><div class="footer-text-wrap">The Fatu Network is the leading online news provider in The Gambia. The Fatu Network focuses on the truth, however inconvenient. It reports events from an independent and detached point of view. The Fatu Network owes allegiance to only The Gambia and the voiceless common Gambian man and woman. The need for Gambians to live in a country where the best traditions and ideals of democracy are recognized, appreciated and practiced is what led to the establishment of The Fatu Network. The Fatu Network is hugely committed to principles of justice, individual freedoms and liberties and for the state to defend and protect the fundamental rights and freedoms of citizens and also for the state to create conditions for their political, social, economic and other development. The Fatu Network’s motto is, “Truth then Justice”.</div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="#" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 tdi_42 td-pb-border-top td_block_template_1 td-column-1 td_block_padding" data-td-block-uid="tdi_42"><script>var block_tdi_42 = new tdBlock();
block_tdi_42.id = "tdi_42";
block_tdi_42.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"-47747","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_42","tdc_css_class":"tdi_42","tdc_css_class_style":"tdi_42_rand_style"}';
block_tdi_42.td_column_number = "1";
block_tdi_42.block_type = "td_block_7";
block_tdi_42.post_count = "3";
block_tdi_42.found_posts = "12357";
block_tdi_42.header_color = "";
block_tdi_42.ajax_pagination_infinite_stop = "";
block_tdi_42.max_num_pages = "4119";
tdBlocksArray.push(block_tdi_42);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_42 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/enablers-and-dis-enablers/" rel=" bookmark" class="td-image-wrap " title="Enablers and Dis-Enablers"><img width="" height="" class="entry-thumb" src="" alt="" title="Enablers and Dis-Enablers" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/enablers-and-dis-enablers/" rel="bookmark" title="Enablers and Dis-Enablers">Enablers and Dis-Enablers</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-07-14T13:34:55-04:00">July 14, 2015</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/wolof-watch-the-debate-you-could-not-afford-to-miss-dtv-senegal/" rel=" bookmark" class="td-image-wrap " title="Wolof &#8211; Watch the debate you could not afford to miss &#8211; DTV Sénégal"><img width="" height="" class="entry-thumb" src="" alt="" title="Wolof &#8211; Watch the debate you could not afford to miss &#8211; DTV Sénégal" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/wolof-watch-the-debate-you-could-not-afford-to-miss-dtv-senegal/" rel="bookmark" title="Wolof &#8211; Watch the debate you could not afford to miss &#8211; DTV Sénégal">Wolof &#8211; Watch the debate you could not afford to miss...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-15T05:24:23-05:00">December 15, 2016</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.fatunetwork.net/ousainou-darboe-co-freed/" rel=" bookmark" class="td-image-wrap " title="Ousainou Darboe &#038; Co freed"><img width="" height="" class="entry-thumb" src="" alt="" title="Ousainou Darboe &#038; Co freed" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.fatunetwork.net/ousainou-darboe-co-freed/" rel="bookmark" title="Ousainou Darboe &#038; Co freed">Ousainou Darboe &#038; Co freed</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-05T15:42:06-05:00">December 5, 2016</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories tdi_43 widget widget_categories td-pb-border-top td_block_template_1" data-td-block-uid="tdi_43">
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.fatunetwork.net/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8258</span></a></li><li><a href="https://www.fatunetwork.net/category/gambia/"><span class="td-cat-name">The Gambia</span><span class="td-cat-no">3211</span></a></li><li><a href="https://www.fatunetwork.net/category/top-stories/"><span class="td-cat-name">Top Stories</span><span class="td-cat-no">2581</span></a></li><li><a href="https://www.fatunetwork.net/category/analysis-comment/"><span class="td-cat-name">Analysis &amp; Comments</span><span class="td-cat-no">2390</span></a></li><li><a href="https://www.fatunetwork.net/category/breaking-news/"><span class="td-cat-name">Breaking News</span><span class="td-cat-no">755</span></a></li><li><a href="https://www.fatunetwork.net/category/fatu-tv/"><span class="td-cat-name">Fatu tv</span><span class="td-cat-no">570</span></a></li><li><a href="https://www.fatunetwork.net/category/videos/"><span class="td-cat-name">Videos</span><span class="td-cat-no">218</span></a></li><li><a href="https://www.fatunetwork.net/category/press-release/"><span class="td-cat-name">Press Release</span><span class="td-cat-no">158</span></a></li><li><a href="https://www.fatunetwork.net/category/the-world/"><span class="td-cat-name">The World</span><span class="td-cat-no">153</span></a></li></ul></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2019 - The Fatu Network - - Site by <strong><a style="color:#ffffff" href="http://www.digitechgm.com/" target="_blank">DigiTech Solutions</a></strong> </div>
</div>
</div>
</div>
</div>
</div>
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v13.0&appId=1909500545946793&autoLogAppEvents=1"></script>
<script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

<link rel='stylesheet' id='dashicons-css' href='https://c0.wp.com/c/6.0.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://c0.wp.com/c/6.0.3/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.fatunetwork.net\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.fatunetwork.net/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://www.fatunetwork.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.fatunetwork.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.fatunetwork.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.fatunetwork.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.3/wp-includes/js/thickbox/thickbox.js' id='thickbox-js'></script>

<script>
    

            
                jQuery(window).on( 'load', function () {
                    var block = jQuery('.tdi_22'),
                        blockClass = '.tdi_22',
                        blockInner = block.find('.tdb-block-inner'),
                        blockOffsetLeft;

                    if( block.find('audio').length > 0 ) {
                        jQuery(blockClass + ' audio').mediaelementplayer();
                    }

                    if( block.hasClass('tdb-sfi-stretch') ) {
                        jQuery(window).resize(function () {
                            blockOffsetLeft = block.offset().left;

                            if( block.hasClass('tdb-sfi-stretch-left') ) {
                                blockInner.css('margin-left', -blockOffsetLeft + 'px');
                            } else {
                                blockInner.css('margin-right', -(jQuery(window).width() - (blockOffsetLeft + block.outerWidth())) + 'px');
                            }
                        });
                        jQuery(window).resize();
                    }

                    setTimeout(function () {
                        block.css('opacity', 1);
                    }, 500);
                });
            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[47747]");
                });
            
</script>
</body>
</html>